Upgrade WordPress to 2.6.3 Quickly

WordPress 2.6.3, which was released yesterday, is a patch release that fixes two security vulnerabilities involving Snoopy, a library that WordPress uses internally.

All WordPress users should upgrade to the latest WordPress version to avoid being a victim of this particular vulnerability. There are many obvious and less obvious ways to upgrade WordPress, a few possible ways, in decreasing order of required time, are:

Read more..