Old WordPress Vulnerable to Attacks: Upgrade Now

by on September 6, 2009
in Blogging, WordPress




WordPress is the largest and the most popular blogging platform available which is available for free and is being used by millions of bloggers, including governments, huge corporations etc. around the world.

Recently, many WordPress websites have been getting hacked and now it has been confirmed by a WordPress developer himself that older versions of WordPress are under attack.

upgrade-wordpress

The number of sites being hit by this attack is growing every hour and the only and the best way to save your blog from this attack is to update it to the latest version. All versions prior to WordPress 2.8.4 have been found vulnerable to this attack.

What the attack actually does is that it adds strange keywords in your permalink structure and also creates a back door administrator account on your blog which is inaccessible by you.

For more information on this attack and how to protect new and already hacked blogs, can be found at Lorelle’s blog. A must check out for every WordPress using a version older than 2.8.4.

Upgrade now to the latest WordPress!

Was this post helpful? Follow us on Twitter (@SizzledCore) or become our Facebook fan for all the latest updates!


  • xewax

    That is true, I have had problems with hack attacks. Better upgrade it al the time.

  • I tried upgrading wordpress by clicking this link and got wiped off all my posts and some settings.

    As per wordpress instructions, take proper database backup before upgrading wordpress.