Security Updates For Adobe Reader & Acrobat




Adobe Logo

After the last Adobe vulnerability found in Windows XP SP3 in Adobe Flash Player, recently, more serious vulnerabilities were found in Adobe Reader and Adobe Acrobat. In result, Adobe released a new security update on Monday to patch up that security hole. The vulnerability is defined as CVE-2008-2641, and is now out wild on the Internet.

According to Adobe, if this vulnerability gets exploited, your system may crash and allow the hacker to gain control on it. This is what Adobe’s site says:

A critical vulnerability has been identified in Adobe Reader and Acrobat 8.1.2. This vulnerability would cause the application to crash and could potentially allow an attacker to take control of the affected system.

Following Adobe products are affected with this vulnerability:

  • Adobe Reader 8.0 through 8.1.2
  • Adobe Reader 7.0.9 and earlier
  • Adobe Acrobat Professional, 3D and Standard 8.0 through 8.1.2
  • Adobe Acrobat Professional, 3D and Standard 7.0.9 and earlier

This vulnerability does not affect Adobe Reader 7.1.0 and Acrobat 7.1.0.

Download Latest Adobe Patches

Via

Was this post helpful? Follow us on Twitter (@SizzledCore) or become our Facebook fan for all the latest updates!